Resultados 1 al 7 de 7
  1. #1
    Avatar de Sevas .
    Sevas . está desconectado Germinadito NC2: Miembro
    Fecha de ingreso
    18 septiembre 2006
    Ubicación
    Ranelagh
    Edad
    25

    Problema con Traktor Pro, Asio4all y Win 7

    Buenas, paso a comentarles mi problema.
    Primero que todo siempre use el traktor pro 1.1.2 con windows xp y mi plaquita live 24 bits 7.1. No usaba drivers asio, simplemente seleccionaba desde el traktor la Live y me andaba perfecto tanto la pre-escucha como el master.

    Se me ocurrio instalar Windows 7, (final con updates al dia).
    Ahora, si selecciono la Live desde el traktor, me habilita para seleccionar 4 canales, los cuales 1 solo anda bien, el otro hace un ruido tremendo, y tampoco me deja cambiar la Latency (en xp si podia).

    Si instalo el Asio4all, perfecto, me habilita todos los canales de la Live en el traktor, se escucha bien tanto la pre-escucha como el master, pero... aqui el problema, cuando habilito la pre-escucha, se escucha tambien en el master el sonido, pero de un modo raro, como si tubiera un filtro, se escucha como un grave apagado y se nota solamente si subo mucho el master (lo tengo con un mixer chiquito solo para controlar volumen) Probe sin el mixer para ver si era, pero no.
    Probe el traktor 1.2.1, 1.2.2 y tampoco, tambien llegue a configurar la Live + la onboard, una para master y otra para pre-escucha, pero que pasa ? la onboard tiene mas latency que la live, y es un desastre mezclar asi :(
    Si alguien tiene alguna idea o le paso esto diganme, sino voy a terminar en XP de nuevo, no puedo vivir sin el traktor

    edit: Agrego, tengo configurada la Live en 5.1, también probe poniendola en 7.1 y cuadrafonico. En XP siempre usaba en 5.1.
    Última edición por Sevas .; domingo 22 noviembre de 2009 a las 04:01

  2. #2
    Avatar de Paddy
    Paddy está desconectado Senior Member NC3: Miembro Artista: DJ / Productor
    Fecha de ingreso
    17 enero 2007
    Ubicación
    Zona Norte
    Edad
    27

    Re: Problema con Traktor Pro, Asio4all y Win 7

    Cita Iniciado por Sevas . Ver mensaje
    Buenas, paso a comentarles mi problema.
    Primero que todo siempre use el traktor pro 1.1.2 con windows xp y mi plaquita live 24 bits 7.1. No usaba drivers asio, simplemente seleccionaba desde el traktor la Live y me andaba perfecto tanto la pre-escucha como el master.

    Se me ocurrio instalar Windows 7, (final con updates al dia).
    Ahora, si selecciono la Live desde el traktor, me habilita para seleccionar 4 canales, los cuales 1 solo anda bien, el otro hace un ruido tremendo, y tampoco me deja cambiar la Latency (en xp si podia).

    Si instalo el Asio4all, perfecto, me habilita todos los canales de la Live en el traktor, se escucha bien tanto la pre-escucha como el master, pero... aqui el problema, cuando habilito la pre-escucha, se escucha tambien en el master el sonido, pero de un modo raro, como si tubiera un filtro, se escucha como un grave apagado y se nota solamente si subo mucho el master (lo tengo con un mixer chiquito solo para controlar volumen) Probe sin el mixer para ver si era, pero no.
    Probe el traktor 1.2.1, 1.2.2 y tampoco, tambien llegue a configurar la Live + la onboard, una para master y otra para pre-escucha, pero que pasa ? la onboard tiene mas latency que la live, y es un desastre mezclar asi :(
    Si alguien tiene alguna idea o le paso esto diganme, sino voy a terminar en XP de nuevo, no puedo vivir sin el traktor

    edit: Agrego, tengo configurada la Live en 5.1, también probe poniendola en 7.1 y cuadrafonico. En XP siempre usaba en 5.1.
    tu placa tiene drivers genericos de w7 o especificos? la unica vez que me paso que se filtre audio del monitor al main fue con una placa onboard, me suena raro en una SB. quizas probando de ejecutar TP en compatibilidad con XP? teniendo la placa configurada como tenes, se escucha bien usando otros programas? (ej, pones un dvd y el sonido de los rear se escucha en los frontales y center)?
    proba también con distintas versiones del driver a ver si encontras cambios.

    muchas preguntas pero quiero "arrinconar" el problema

  3. #3
    Avatar de Sevas .
    Sevas . está desconectado Germinadito NC2: Miembro
    Fecha de ingreso
    18 septiembre 2006
    Ubicación
    Ranelagh
    Edad
    25

    Re: Problema con Traktor Pro, Asio4all y Win 7

    Ta bien, cuantas mas preguntas mejor =P
    Los drivers los baje de la página oficial de creative, son los mismos para la audigy SE, compatibles para windows 7 (SB24_PCDRV_LB_1_04_0090), los que usaba en xp no andan.
    También baje otros que solia usar en vista sin problemas, (andan en win 7 también) pero no hay ningún cambio.
    Probe ejecutarlo en compatibilidad con xp, vista, etc, nada.
    En cuanto a si andan normal los frontales y demas si, se escuchan lo mas bien todos.
    Aclaro que la onboard la deje deshabilitada desde el bios.

    Ya no se me ocurre mas, toque de todo, mas a la tarde le voy a pedir la live 5.1 de mi hermano a ver que pasa. :/

  4. #4
    Avatar de enritite
    enritite está desconectado Baneado Artista: DJ
    Fecha de ingreso
    16 junio 2007
    Ubicación
    Belgrano R
    Edad
    27

    Re: Problema con Traktor Pro, Asio4all y Win 7

    Creo que tu tema esta en la configuracion del driver que te bajaste, habitualmente la Sb traen un panel de configuracion donde podes poner millones de huevadas como aumentar los subbajos o frecuencias de corte , 3d, eax, etc etc, okay ahi el problema, deshabilita todo y solo usa el eq....! por otra parte fijate que en windows 7 tambien tiene sus propias huevadas de filtros etc, anda a la configuracion de sonido y fijate que en la placa no este ninguna "mejora" activada, tambien fijate la configuracion que este de la misma forma que la configuracion del driver en 5.1 o 7.1, recomendacion propia, habitualmemte sucede que el canal center y sub, sale en mono y quiza hasta salga con graves muy altos, cuidado con eso, si estas enviando la preescucha a ese canal probablemente tengas ese problema. contanos que paso. saludos

  5. #5
    Avatar de Carlosnik
    Carlosnik está desconectado Ableton Live Expert Mod Artista: DJ / Productor Super Moderador
    Fecha de ingreso
    04 agosto 2004
    Ubicación
    Capital Federal
    Edad
    33

    Re: Problema con Traktor Pro, Asio4all y Win 7

    Si, tiene que ser eso que te dice Enritite, que tiene habilitado algun tipo de CMMD o 3D que brinda una sensacion de Surround para tu configuracion de parlantes.
    Clases Personalizadas de Ableton Live | Mac & PC - Version 8 & 9 | Hasta 2 Alumnos por Módulo de 1 1/2 Horas.
    Te Ayudo a configurar tu Home Studio - Controlador Midi - Asesoramiento Sin Cargo
    Consultas: carlos.sales@gmail.com | Cel. 15-6-596-2800 - CARLOS SALES

  6. #6
    Avatar de Sevas .
    Sevas . está desconectado Germinadito NC2: Miembro
    Fecha de ingreso
    18 septiembre 2006
    Ubicación
    Ranelagh
    Edad
    25

    Re: Problema con Traktor Pro, Asio4all y Win 7

    Perdon que tarde en responder.
    Ya desactive todo eso, (lo de windows 7) osea el surround esta desactivado, mejoras no tiene, algo que dice disable enhacements tambien probe, los programas de creative ni me deja abrirlos, me dice que el dispositivo no esta conectado.
    Me falta probar lo de las diferentes salidas, pero habia probado ya, y probar la otra placa que al final no pude, voy a ver si mañana tengo tiempo de dedicarle mas y les comento.
    Gracias a todos

  7. #7
    Avatar de enritite
    enritite está desconectado Baneado Artista: DJ
    Fecha de ingreso
    16 junio 2007
    Ubicación
    Belgrano R
    Edad
    27

    Re: Problema con Traktor Pro, Asio4all y Win 7

    Si no te deja abrir los programas de creative estas en problemas, trata de verlos con modo compatibilidad de win7, si esto no funciona, cuidado porque estoy casi seguro de que tenes un problema de config de esos drivers, y si no podes verlos .... no se puede hacer nada!!!!!.....
    Proba sin instalar los drivers de la placa de sonido
    deja que windows te instale todo, y usa asio 4 all....esa es una solucion si queres segur con win 7.
    Saludos

Etiquetas para este tema


LinkBacks (?)

  1. miércoles 23 junio de 2010, 13:37
  2. lunes 08 marzo de 2010, 11:04

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Temas similares

  1. Ayuda Traktor + 2 placas de sonido + asio4all
    Por maxipower en el foro Traktor
    Respuestas: 7
    Último mensaje: lunes 13 septiembre de 2010, 18:28
  2. Ayuda configuracion de Traktor con ASIO4ALL v2
    Por diego_s186 en el foro Traktor
    Respuestas: 0
    Último mensaje: domingo 18 enero de 2009, 13:52
  3. Ayuda Problema con el traktor 2
    Por sound123 en el foro Traktor
    Respuestas: 5
    Último mensaje: jueves 20 marzo de 2008, 13:43

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •